German

German language pack for Flarum.

Compatible with Flarum v1.0.4

Latest release 1.1.4

947 downloads

released on Dec 8, 2015

Tags

German Language Pack for Flarum

Extension to localize the Flarum forum software and its official and third-party extensions into German. For support, please use the discussion thread on the Flarum support forum, or use the issue tracker here on GitHub.

Information

Version

  • 1.1.4
  • Released on July 10, 2021

Compatibility

Core

Third-party

License

Released under the MIT License. Please see the LICENSE file.

Documentation

How to install

Use Composer in the root directory of your forum:

composer require flarum-lang/german

See also on Packagist.

How to update

Execute these commands in the root directory of your forum:

composer update flarum-lang/german
php flarum cache:clear

© 2021 Hyn by Daniël "Luceos" Klabbers. All rights reserved. · Extensions and extension information is provided by the respective (copyright holding) authors. · Extiverse is not affiliated to the Flarum project or Flarum foundation. · Images on Extiverse pages are from Unsplash.