Old content

A Flarum extension to mark old posts and discussions as outdated

Compatible with Flarum v1.8.2

Latest release v0.1.0

33 downloads

released on Jul 11, 2023

Old Content

License Latest Stable Version

A Flarum extension to mark old posts and discussions as outdated.

Features

  • Old posts have highlighted date in red
  • A badge is added to old discussions

Old post

Old discussion

Settings

Installation

Install with composer:

composer require matteociaroni/flarum-old-content:"*"

Updating

composer update matteociaroni/flarum-old-content:"*"
php flarum migrate
php flarum cache:clear

Links

© 2023 Hyn by DaniĆ«l "Luceos" Klabbers. All rights reserved. · Extensions and extension information is provided by the respective (copyright holding) authors. · Extiverse is not affiliated to the Flarum project or Flarum foundation. · Images on Extiverse pages are from Unsplash.