Русский (EXT)

Flarum Extensions Russian language pack.

Compatible with Flarum v1.3.0

Latest release 1.0.1

6 downloads

released on Aug 27, 2020

Tags

Информация

Пакет русской локализации Flarum EXTended.

Установка

Flarum использует Composer для управления зависимостями и расширениями.

Русский пакет локализации доступен в Packagist и может быть установлен при помощи Composer.

Убедитесь, что Composer установлен на вашем компьютере, и введите следующую команду в терминале, находясь в корневой директории Flarum:

composer require marketplace/flarum-l10n-ext-russian

Так же, данная команда может быть использована для обновления языкового пакета, без обновления сторонних компонентов.

Обратите внимание, что пакет локализации будет добавлен в качестве зависимости Flarum, и он также будет автоматически обновляться при обновлении движка форума.

Обновление

Для обновления локализации необходимо выполнить следующие команды:

composer update marketplace/flarum-l10n-ext-russian
php flarum cache:clear

Удаление

Для удаления локализации необходимо выполнить следующие команды:

composer remove marketplace/flarum-l10n-ext-russian
php flarum cache:clear

Пожертвование

© 2022 Hyn by Daniël "Luceos" Klabbers. All rights reserved. · Extensions and extension information is provided by the respective (copyright holding) authors. · Extiverse is not affiliated to the Flarum project or Flarum foundation. · Images on Extiverse pages are from Unsplash.